Jump to content

CCC

Inactive Users
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CCC

  • Rank
    Post Contributor Ranking

Contact Methods

  • Website URL
    http://

Profile Information

  • Ownership status
    TopEnder
  • Gender
    Not Telling
  • Current Location
    Northern Territory
  1. :thumbsup: Hi Zolle Sorry about the late reply due to work. I don't think the alluminium step we have is any different from the picture of the TE on the Kedron site> (I presume it's the silver TE you refer to ?)Our TE is 2 yrs old. The main thing to check is how many anchor bolts hold it in place and whether they have washers or just nyloc nuts. Cheers Reg :smile:
  2. Hi All Almost had a serious accident with the van step. It broke at one corner. It is bolted through the floor with 4 heavy duty dome head bolts. The bracket they anchor to with nyloc nuts from the step had broken on one of the four bolt predrilled holes. These predrilled holes have less than a 2mm wide outer edge. Our constant downward weight on the step has forced this less than 2mm section to spread out from the nyloc nut and break. Fortunately this only happened to one of the four holes so I was able to drill a new hole further along the step bracket. My remedy was to install heavy duty washers under nyloc nuts to spread the load. Please check out your step. Reg and Fran :thumbsup:
  3. :shades: Thanks for the response. We decided to set up the sat-dish and it works. So, I then thought to run the same coax cable direct to the wineguard and then to the tv. Doing this eliminated the installed existing cable. We have got full signal back. So local interference seems not to be the issue. I then carefully rechecked the cable from the wine guard to the roof entry point. I found beside the obvious effects of heat (cracking) on the cable very small splits in a number of spots some deep enough to be exposing the inner foil and fine wire both at the roof level and up near the head. Possible the result of weathering and or our loveable galahs etc. Remedy. I will replace the damaged section and cover the new cable with an extra protective cover.( the split flexible black covering that auto electricians use on wiring for driving lights etc.) Why we had signal at a certain time of the day could have been weather and signal strength related??and eventually the weak points gave way and no signal?? Anyway it seems the problem is sorted. I recommend for any Kedronners interested to cover their exposed TV cable to help prevent the issues I have mentioned. Thanks Reg
  4. :confused1: Hi all. Have a problem with our TEAC TV that came with our Kedron. We are at the moment in Kalgoorlie and have for many weeks only been able to get reception before 10am and after about 3:30pm.??? No other campers with or without Wineguard antennaes have had this problem. Now, we have no service/signal at all?? I have checked the wiring up on the roof at the Wineguard and all seems in order. The TV also runs DVD’s and works ok. I have set the TV many times to reinstall channels and have also reset it back to factory defaults. I am at a loss as to why reception is not found. Has anyone had this type of issue? It would be nice to find the remedy. Yep I have to admit I do like to watch the TV sometimes. But now it's back to the radio to hear the latest. Cheers Reg
  5. :confused1: Hi All Our van has 4 panels and three batteries. We are on a camp site with power and expect to be here for a long period. Our battery charge is still showing 101% on the PLM max. but recently was showing 94%. I turn the battery charger off at night as the hum can be heard from the bed above. On most sunny days the solar system is used only but when days are overcast the mains power is used for charging. From what I have been advised I should be able to get close to maximum expected life with the batteries so long as I don't allow too much discharge. The batteries seemed to be very good ( approx. 3 yrs old now). My query to other members is particularly for those who have already had to replace batteries. Being set up on a permanent site in a remote area in WA I will have to replace them in the near future. Has anyone done this? Obviously mains power would need to be disconnected but I am not sure about the solar power and how to disconnect it and whether there is some order inwhich to remove the batteries? Also, whether there are alternate batteries that people may recommend? I'll have to source where,cost etc of batteries and allow plenty of time for freight. The Gall brothers at Kedron have always been helpful and I'll probably make contact again with them if necessary. But I thought I'd enquire with members on the road who have been there and done this before. Hoping someone can assist :thumbsup: cheers Reg
  6. Hi All Hope everyone had a great festive season. We have a 2002 diesel, factory turbo RV Troopie 78 series. Its travelled 180,000 km. We are considering modifying to LPG and diesel and are after opinions from those who may have already converted to LPG plus diesel. thanks Reg and Fran :helpsmilie:
  7. CCC

    kedron Service

    :thumbsup: My wife and I totally agree. We have had some minor problems on the road for over a yearnand have had a quick and helpful response. The quality of their product is one thing but their after sale support has given us reassurance and that is a must for continued product success. Thanks to the Gall family and their professional backup team at the factory and the display and sales yard. Reg and Fran
  8. Hi Julie After reading your aircon problems I recall what happened to ours. After some very rough, hard tracks we also noticed that when we turned on the aircon. to heat we heard a knocking noise. Quickly turned it off. Climbed up and took the cover off to inspect the damage and maybe if lucky the cause. I found that the main shaft that rotates with the fan was 'dangling'in midair. This certainly was the reason the fan was making this noise. The shaft of the fan had vibrated out of the rubber housing. Why? There was nothing to hold the shaft in place if under severe irratic vibration other than the rotation of the shaft. Fortunately, there was no obvious damage and no problems have arisen since that time (3months). To fix this I noticed that there was thread on the end of the shaft so I found a nylex lock nut that fitted. I screwed it on the end of the shaft which was protruding out from the rubber and have had no further issues. I really thought this should have been there in the first place. So, I contacted a repairer of this brand and they confirmed my doubts and said what I had done should be ok. I hope you can under stand this. Oh, also we have found in very high temperatures such as 35-48 deg. the aircon will be no better than 10 degrees less. I have not heard of a roof mounted one that does any better yet. One or two other brand vans I have seen have split aircons fitted and the owners reckon they are able to cope much better. If you or someone else hears of a better system I'd certainly be interested to read about it. Cheers Reg and Fran :shades:
  9. :shades: Hi Beejay We have been using the frontloader ( one month )on synthetic 30deg. and have had it connected to the twin pipe that shares with the sink. Our hose runs without restriction ( flat, slightly down hill) into a sullage point. Maybe, our settings may have some influence on the amount of waste water pumped out . And also many van sites the sullage pipe often has to go up and down over surfaces including the concrete edge on the sullage drain. With this in mind,we have not had any backflow into the sink. We also do not have it running unless one of us is at the van. We dread having any fault occur with the machine, which so far has been excellent in its' performance.(Dometic WMD1050) When on the road we have often only used the one hose and shifted it to the desired outlet point because we found all the hoses a hassle to pack and store daily.(lazy!!) Safe travels Reg and Fran
  10. :confused1: Hi Juilie Sorry, I do not have a remedy. But certainly would like to hear about the 'solution' 'cos know doubt our window mesh will eventually need a clean. I have had to remove the mesh from the fantastic hatch and the 4seasons hatch to clean properly. The Dometic mob should be able to advise. Hope you achieve success. Reg and Fran
  11. Hi Alan and Jayne :thumbsup: I placed some sticky velcro on the van above the bra and some velcro aligned on the bra window. Just unzip the window and press the velcro together. I also silicone sprayed the zips to make life easier. Occasionally I have removed the whole bra and given it a good wash behind and silicone sprayed where it slides along the rails. A lot of rain, moisture and dust does build up behind the bra. Hope this helps Reg and Fran
  12. CCC

    Suburban HWS anodes

    :thumbsup: Hi Chris Julie M. quoted US$19.99 ea plus US$14 shipping for 5 Suburban magnesium anodes last week. Were your anodes the same or aluminium? Thanks again Reg
  13. CCC

    Suburban HWS anodes

    :sad: Thanks for the feedback. Unfortunately, the contact details you have supplied Chris was the same site I emailed and was given a quote $20 ea. even if I purchsed 6. So, it seems the price has risen alot since '08. Unless, someone has had a recent purchase at a lower price I'll order these. Thanks Reg
  14. Hi all Earlier on in the public forum there were details of Suburban magnesium anodes from a USA supplier at $14 each. This same supplier now charges $20 each plus freight Does anyone know of a cheaper supplier that they have dealt with recently? thanks Reg and Fran
  15. :thumbsup: Thanks for your response. We now both feel much more confident in the practicalities of using the throne. Now, it is simply overcoming our 'shyness'. Big hurdle.. safe travelling Reg and Fran
×
×
  • Create New...