Jump to content
TonyH

APOLOGIES!!!

Recommended Posts

Hi everyone,

I would like to apologise to all our regulars & casual visitors to this site, unfortunately due to circumstances well beyond our control this site has been 'down' for the past couple days.

From what I understand the problem is with the 'host' of this site & they are in the USA. Communication because of time difference makes any simple matter/correspondence drawn out, hence the delay in getting back 'online'. 

I will follow this matter up, time to get a 'local' host I think as this is the second outage in twelve months!

Stay safe out there. 

Tony H (president)

 

Share this post


Link to post
Share on other sites

Not sure how fixed it is.  I can get in via Chrome but not internet explorer.  Sent off another request to them about this.  Emails are also not working correctly but this is other companies problem.  If anyone strikes a problem please email me so I can check it out.   Thanks

Share this post


Link to post
Share on other sites

Tested some more and it seems to be right now.  Looks slightly different but that is Invisions workings not ours.

Share this post


Link to post
Share on other sites

All ok now Tony site working well, could not log in last night but ok now no problems

  • Thanks 1

Share this post


Link to post
Share on other sites

Karen

The IE/Chrome thing is something which I experience from time to time.

I will have been using IE for years and then for no obvious reason it will not open a certain site.

Regards

Barry 

  • Like 1

Share this post


Link to post
Share on other sites

Thanking you ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×